saiocp/shell.nix
2024-11-23 12:55:05 +01:00

6 lines
186 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
# nativeBuildInputs is usually what you want -- tools you need to run
nativeBuildInputs = with pkgs.buildPackages; [ nodejs ];
}